PHP

ID #334

My PHP script needs a newer version of Zend Optimizer. What do I do?

Applies to: Grid System

We update Zend Optimizer regularly, so you should have close to the newest at all times.

For accounts that signed up before May 2009:

We have made a newer version of Zend Optimizer available to those who need it. All you need to do is edit your account's php.ini file.

Just change

zend_extension = /usr/local/libexec/php/ZendOptimizer.so


to

zend_extension = /usr/local/libexec/php/ZendOptimizer.so.3.2.2


and your scripts will begin using the newer ZendOptimizer.


Last update: 2010-10-05 16:11
Author: FAQ Admin
Revision: 1.2

Digg it! Share on Facebook Print this record Send FAQ to a friend Show this as PDF file
Please rate this FAQ:

Average rating: 0 (0 Votes)

completely useless 1 2 3 4 5 most valuable

You can comment this FAQ