PHP

ID #106

Am I running the CGI or Apache module version of PHP?

Applies to: Grid System

You are running the CGI version unless you specifically requested to have the module version, which runs in "safe mode".

If you're still uncertain, put this code in a file in your /htdocs/www/ directory and view it in a browser:

<? echo php_sapi_name(); ?>

Last update: 2011-07-11 17:10
Author: FAQ Admin
Revision: 1.2

Digg it! Share on Facebook Print this record Send FAQ to a friend Show this as PDF file
Please rate this FAQ:

Average rating: 0 (0 Votes)

completely useless 1 2 3 4 5 most valuable

You can comment this FAQ