Other Software

ID #97

Do you have Postgres?

Applies to: Grid System

We do not support PostgreSQL and do not offer it as a database.

If you only want to have a PHP script connect to a Postgres database on some other server, you'll need to uncomment the line for the PHP Postgres extension in your php.ini file by removing the semicolon from the beginning of the line, changing this:

; extension = pgsql.so

to this:

extension = pgsql.so

More about loading modules here.


Last update: 2010-09-29 16:58
Author: FAQ Admin
Revision: 1.2

Digg it! Share on Facebook Print this record Send FAQ to a friend Show this as PDF file
Please rate this FAQ:

Average rating: 0 (0 Votes)

completely useless 1 2 3 4 5 most valuable

You can comment this FAQ