Mailing Lists

ID #372

I need PHP 5.1.3 or higher to install the Interspire email marketer

Applies to: Grid System

This FAQ only applies to people on the old Redhat-style environment.

Manually update your account to PHP 5.2 before installing your new Interspire email marketer by executing these commands on your shell account. (If you need help accessing the shell server, go here):

  1. rm /sitebin/php
  2. ln -s /usr/local/bin/php-5.2.0 /sitebin/php
  3. mkdir /etc/php5 in your grid account
  4. cp /etc/php.ini /etc/php5/
  5. vim /etc/php5/php.ini
  6. Add the following values for specified php configuration options:
  7.  

    include_path = ".:/usr/local/lib/php-5.2.0"
    extension_dir = /usr/local/libexec/php-5.2.0
    zend_extension = /usr/local/libexec/php-5.2.0/ZendOptimizer.so

Now you can install the Interspire Email Marketer.

NOTE: If IEM tells you that it has not yet detected a cron job running, then you may need to execute your cron job with PHP5.2. For instructions on how to execute your cron job with PHP5.2, go here.


Last update: 2010-09-27 16:07
Author: FAQ Admin
Revision: 1.1

Digg it! Share on Facebook Print this record Send FAQ to a friend Show this as PDF file
Please rate this FAQ:

Average rating: 0 (0 Votes)

completely useless 1 2 3 4 5 most valuable

You can comment this FAQ